problem z wyświetlaniem elementów na 3D Revit 2019

Na tym forum dyskusyjnym rozmawiamy o wszystkim co jest związane z programem Autodesk Revit Building.

Moderatorzy: pies, Jakub Góralski, Andrzejj, plabuz, slaw, Artur Owczarek, booszman, marcinm

ODPOWIEDZ
Ash
Posty: 4
Rejestracja: 13 sty 2019, 19:59

problem z wyświetlaniem elementów na 3D Revit 2019

Post autor: Ash » 14 sty 2019, 10:54

Kolejny problem w Revit 2019.
Elementy na 3D wyświetlają się jak na załączonym widoku.
Styl widoczności ustawiony na "Shaded", ale to nie ma znaczenia bo przy każdym cieniowanym jest tak samo.
Czemu tak się dzieje? Jak sobie z tym poradzić?
Podejrzewałam że może mieć to związek z podłączonym cadem, ale cada wyrzuciłam, wyłączyłam i włączyłam program i nadal jest to samo.
Załączniki
przechwytywanie_grafika.PNG
(12.58 KiB) Nie pobierany

AndrzejZ
Posty: 150
Rejestracja: 22 kwie 2009, 17:16
Lokalizacja: Warszawa

Re: problem z wyświetlaniem elementów na 3D Revit 2019

Post autor: AndrzejZ » 14 sty 2019, 11:58

Może komputerek/karta nie dają rady? Nie jestem znawcą tematu ale może to kwestia sprzętu.

Ash
Posty: 4
Rejestracja: 13 sty 2019, 19:59

Re: problem z wyświetlaniem elementów na 3D Revit 2019

Post autor: Ash » 15 sty 2019, 16:02

Nie była to wina sprzętu ponieważ sprawdzałam też na drugim komputerze i było to samo.
Jednak odpukać problem sam się rozwiązał. Dziś rano jak włączyłam model to było już dobrze. :lol:
Może nie wystarczyło włączyć i wyłączyć Revita, tylko potrzebował resetu całego komputera? :roll:

ODPOWIEDZ