Zagniezdzanie pliku .rvt - brakujaca grupa detalu

Na tym forum dyskusyjnym rozmawiamy o wszystkim co jest związane z programem Autodesk Revit Building.

Moderatorzy: pies, slaw, Artur Owczarek, Slavco, Andrzejj, marcinm

ODPOWIEDZ
trufla
Posty: 19
Rejestracja: 24 lis 2010, 16:35

Zagniezdzanie pliku .rvt - brakujaca grupa detalu

Post autor: trufla » 14 wrz 2016, 11:39

Witam,
Wybaczcie prosze brak polskich znakow.

Mam problem z zagniezdzaniem podlaczonych plikow rvt (binding Revit Links).
Podlaczam plik .rvt do innego pliku, w ustawieniach widocznosci zaznaczam, zeby model byl wyswietlany 'by Linked View'. Wszystko pieknie, detale wyswietlaja sie poprawnie.
Klikam na podlaczony model, nastepnie uzywam narzedzia 'Bind Link' , zaznaczam 'Attach Details', OK. I przy podlaczaniu wyskakuje blad 'Unable to load attached detail group 'Level1'.

Zrobilam mnostwo testow, przy innych plikach na szybko wymodelowanych wszystko dziala dobrze. Do momentu kiedy kopiuje wszystkie elementy z poprzedniego modelu do nowego, wczesniej dzialajacego. Podlaczam go na nowo do innego modelu, bind link i klops.
Na efekt koncowy nie ma w ogole wplywu to co ustawiam w oknie 'Manage Links'. Probowalam tez opcji z ustawieniem widocznosci nie 'by Linked View' ale 'Custom'. Bez zmian.
Capture2.JPG
Capture1.JPG
Capture3.JPG
Capture4.JPG

Czy ktos zetknal sie kiedykolwiek z podobnym problemem? Od czego moze zalezec mozliwosc zaimportowania detali i szczegolow z pliku podlaczanego do pliku macierzystego? Przeszukalam forum wzdluz i wszerz, ale nie udalo mi sie trafic na podobny watek.

Najlepsze jest to, ze jakies pol roku temu mialam ten sam problem i udalo mi sie go wowczas rozwiazac (pamiec mam dobra, ale krotka..), wiec musi sie dac. I tym bardziej jest to frustujace.


Podobny problem opisano pod ponizszym linkiem:
http://forums.autodesk.com/t5/revit-arc ... 92#M124711


Bede ogromnie wdzieczna za pomoc.

Pozdrawiam,
Ola

Jakub_TK
Posty: 42
Rejestracja: 12 sty 2016, 16:49

Re: Zagniezdzanie pliku .rvt - brakujaca grupa detalu

Post autor: Jakub_TK » 22 wrz 2016, 12:19

Problem możesz mieć w powtarzających się nazwach albo poziomach - coś na pewno się powtarza.
Osobiście bym sugerował pozostawienie linków - o ile masz taką możliwość.

ODPOWIEDZ