nie widać poręczy

Na tym forum dyskusyjnym rozmawiamy o wszystkim co jest związane z programem Revit Structure.

Moderatorzy: Artur Owczarek, Slavco, Andrzejj, Arkadiusz Mackiewicz

ODPOWIEDZ
ankietowani
Posty: 2
Rejestracja: 10 paź 2011, 22:39

nie widać poręczy

Post autor: ankietowani » 10 paź 2011, 22:45

Witam.
Jestem początkującym użytkownikiem Revita i mam pewien problem. Chodzi o to, że na przekrojach i w widoku 3D nie widać poręczy. Obojętnie czy narysuje je na schodach, czy osobno. Poręcze widać na widoku elewacji. W opcjach widoku wszystko zaznaczone. Program to Revit Structure 2012.
Czy komuś przychodzi na myśl co mogłem źle zrobić, bo coś czuję, że to jakiś prosty błąd przy rysowaniu...
Z góry dziękuję za udzieloną pomoc.
Pozdrawiam

Awatar użytkownika
PijPiwo
Posty: 211
Rejestracja: 17 maja 2011, 22:31
Lokalizacja: Gdansk/Chicago

Re: nie widać poręczy

Post autor: PijPiwo » 11 paź 2011, 00:17

Tak jak tez i inni sugerowali, ta lista powinna pomoc.

Checklist: 33 steps to being able to 'find stuff'
Check to see if:
1. The object or category is temporarily hidden
2. The object or category is hidden in the view
3. The object is being obscured by another element
4. The object's category or subcategory is hidden in the view
5. The object is outside the view's view range
6. The view's far clip depth is not sufficient to show the object
7. The object resides on a work set that is not loaded within the project
8. The object resides on a work set that is not visible in the view
9. The object resides on a work set that is not loaded in a linked file
10. The object resides on a work set that is not visible in a linked file
11. The object resides within a group (detail model) and it has been excluded from the group
12. The object is part of a design option that is not visible in the view
13. The object is part of a linked file that is not visible in the view
14. The object has one or more of its edges overridden to display as '<Invisible lines>'
15. The object is a family and none of its geometry is set to be visible in the view type
16. The object is a family and none of its geometry is set to be visible at the view's detail level
17. The object is set to not be visible at the category's detail level
18. The element has been placed outside the view's crop region (visible extents)
19. The element is an annotation object and does not reside entirely within the annotation crop region
20. The object's phase settings or the view's phase settings prevent the object from displaying in the view
21. The view's discipline is prohibiting the visibility of the object
22. The object is affected by a filter applied to the view
23. The object is subject to an element override, set to background color
24. The object is subject to a category override, set to background color
25. The object style is set to background color
26. The object is constrained to a scope boxes that is not visible in the view
27. The extents of the object itself don't permit it to be seen
28. The object is a mass, and 'Show Mass' is turned off
29. The object's host view has been deleted (area boundaries)
30. The view's scale is prohibiting the object's visibility
31. The object is a linked instance with coordinates too great for Revit to handle
32. The user has incorrectly identified the link instance to which the element belongs
33. The object is in a link that is not in its correct position
Pozdrawiam!

ankietowani
Posty: 2
Rejestracja: 10 paź 2011, 22:39

Re: nie widać poręczy

Post autor: ankietowani » 11 paź 2011, 00:33

Dziękuję bardzo za pomoc punkt nr 2 rozwiązał sprawę :D Jeszcze raz dziękuję

ODPOWIEDZ